TEMU Documentation and Help

The TEMU datasheet can be found here.

Our emulator is known to work on Debian 7 and later, RHEL7 and SLES11.
Any other distributions may work as well but they are not supported with respect to installation and deployment issues.

The latest TEMU documentation is available here.